Any way to exclude SOME sample rates?


New member
Apr 24, 2024
I'm new to Wiim, switched from Volumio to Wiim Mini a week ago. It is connected to my Edifier S880DB speaker on optical. S880 is HiRes certificated, can handle ALMOST everything from 44.1/16 to 192/24. I want the highest resolution so the Mini's output is set to 192/24 - test sound OK. The main source I want to use is Tidal.
The problem is with multiples of 44.1, both MQA and FLAC, Edifier's internal XMOS DAC can't handle it. It works with 44.1/48/96/192, but silent with 88.2/176.4.
Is there any way to set Wiim to downsample these two to 44.1, but leave 48/96/192 as it is?
And, unfortunately, fixed resolution output is not coming to the mini.
Seems your only option is to set the max output to 48khz.
It's probably only your eyes that could tell the difference. ;)

Well, another option is new dac / speakers. :ROFLMAO: