DLNA ** SOLVED**

Hulle Sack

Major Contributor
Joined
Dec 17, 2022
Messages
79
Hello,
Does anyone else have the problem that the Pro is visible and discoverable as a DLNA client by third party apps like Bubble UPnP, Neutron, etc. only a few minutes after power on when connected to Ethernet? For a brief moment, I see the Pro as a Chromecast device and as a DLNA client and can select both to stream. After about three minutes, only the Pro is selectable as a Chromecast device.... After a restart, both are visible and selectable again (but also only for three minutes, then again only as Chromecast device). Very strange, WiiM is not responding yet to my ticket submitted about two weeks ago.
Thanks.
 
Last edited:
The problem could be solved, it is not a WiiM-Pro specific problem :)

A simple replacement of the unmanaged Switch has solved this issue!

Not suitable: D-Link DGS-105, Rev. C6
Suitable: TP-Link TL-SG105

In retrospect I find it strange, that all DLNA clients were visible on the network using the D-Link, just not the devices from Arylic and the WIIM-Pro. It seems that the Linkplay Ethernet modules do not harmonize with the switch from D-Link. Anyway now it's up and running.
 
Just for information - I'm using a Linksys LGS105 5 Port Gigabit Unmanaged Network Switch and have had no problems re connection to Ethernet.
 
Back
Top