Wiim Pro and Bluetooth Headphones

Shozzer

Major Contributor
Joined
Nov 2, 2023
Messages
53
I have posted previously about my problems with BT headphones / speaker and stutter and trilling. I am still waiting for a response from WiiM having raised a ticket.

I would like to know if what I am experiencing is a general problem or one specific to my set up. It would be appreciated if users of a WiiM Pro could connect any Bluetooth devices to their Pro and see if they experience any issues with playback. I can then feedback to Wiim. I have made a similar request over on the Squeezebox Forum.

Any feedback would be greatly appreciated.

Many thanks.

Steve
 
Hi, I've a small bluetooth speaker (Veho MR7) I hardly ever use, but linked that to my Pro and it played Radio Paradise FLAC and various 24/48 and 24/96 tracks no problem over the past half hour or so.

Could you try again and submit a new ticket, then let me know your ticket numbers and I'll try an escalate them to WiiM on your behalf?
 
Thanks. I have done as suggested - the ticket number is 495506.

Steve


Hi, I've a small bluetooth speaker (Veho MR7) I hardly ever use, but linked that to my Pro and it played Radio Paradise FLAC and various 24/48 and 24/96 tracks no problem over the past half hour or so.

Could you try again and submit a new ticket, then let me know your ticket numbers and I'll try an escalate them to WiiM on your behalf?
 
I have posted previously about my problems with BT headphones / speaker and stutter and trilling. I am still waiting for a response from WiiM having raised a ticket.

I would like to know if what I am experiencing is a general problem or one specific to my set up. It would be appreciated if users of a WiiM Pro could connect any Bluetooth devices to their Pro and see if they experience any issues with playback. I can then feedback to Wiim. I have made a similar request over on the Squeezebox Forum.

Any feedback would be greatly appreciated.

Many thanks.

Steve
I have a problem with my Dali I06 headphones and my Wiimamp.

The BT connection stutters.
Could the cause be you have to select Bluetooth on the app and can't select it on the amp itself?
Don't know..
But I have the same stutter issues.
 
I mainly use bt output mode with my Bose earbuds. The signal is perfect until I want to move about - all within 10m of my Wiim Pro Plus streamer. The signal seems averse/prone to dropout when moving around corners. Also, when I turn my head 90 degrees or more L and R signals get crossed. In my case (quite sedentary) not to much of a buzz killer but if I were more active I'd figure out a better alternative.
NB I use bt very little in general, usually with my phone in my pocket or by my side as the stream mediator. So for all I know my "issues" might just be normal annoying Bluetooth phenomena.
 
I have never experienced BT issues with other devices the same way I am getting them with WiiM devices, at present.

Steve


I mainly use bt output mode with my Bose earbuds. The signal is perfect until I want to move about - all within 10m of my Wiim Pro Plus streamer. The signal seems averse/prone to dropout when moving around corners. Also, when I turn my head 90 degrees or more L and R signals get crossed. In my case (quite sedentary) not to much of a buzz killer but if I were more active I'd figure out a better alternative.
NB I use bt very little in general, usually with my phone in my pocket or by my side as the stream mediator. So for all I know my "issues" might just be normal annoying Bluetooth phenomena.
 
I have never experienced BT issues with other devices the same way I am getting them with WiiM devices, at present.

Steve
Agreed.
With all my Bluetooth devices never any issues.
In glad with my wiim amp don't get me wrong but to be honest I agree with you never had any problems with my phone,pc or tv.
Strange the Dali , moondrop space Travel gives this kind of troubles with the Wiim.
While the Jabras, Shanling work well.
Hopefully WIIM can do anything with this Bluetooth issues we are experiencing.
 
It's very frustrating to still be experiencing issues with BT on both the Pro and the Amp and no apparent activity from WiiM. The latest FW for the Pro had made no difference. Playback proceeds for a time and then breaks down into stutter.

Steve
 
Back
Top